Apúntate al curso de
+ Responder al Tema
Resultados 1 al 15 de 15

Problema web acaclm

  1. #1
    Usuario Verificado Avatar de Noelia_ACACLM
    Fecha de ingreso
    05 feb 10
    Mensajes
    15
    País
    España
    C.Autónoma
    Castilla-La Mancha
    Universidad
    Universidad de Castilla-La Mancha


    ¿Mensaje Útil? | No

    Predeterminado Problema web acaclm

    Hola a todos,

    Soy la administradora de la web de la ACACLM, y creo que la he hecho buena con la web ya que me da un error que no me deja acceder a nada, al intentar actualizar la version de joomla.

    Os dejo el link de mi problema, ya que tambien lo he colgado en el foro de Joomla, aunque no he obtenido respuestas muy esperanzadoras.

    [FONT='Segoe UI', Tahoma, Verdana, Arial, sans-serif][B][/FONT]]Problema actualizacion joomla 16 - Foros Joomla! Spanish - Tu comunidad Joomla! en español

    Estoy muy perdida y no se a quien acudir con este tipo de problema o si tiene alguna solución o no.

    Por si hiciese falta una medida drastica, tengo toda la información de la web guardada en carpetas.
    [FONT='Segoe UI', Tahoma, Verdana, Arial, sans-serif][/FONT]
    Espero que alguien me pueda echar una mano por favor.

    Un saludo a todos.

  2. .
  3. #2
    Colaborador Avatar de Carlos
    Fecha de ingreso
    12 feb 09
    Mensajes
    1.934
    País
    España
    C.Autónoma
    Principado de Asturias


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Que hiciste antes de que surgiera el error?

  4. .
  5. #3
    Colaborador Avatar de Carlos
    Fecha de ingreso
    12 feb 09
    Mensajes
    1.934
    País
    España
    C.Autónoma
    Principado de Asturias


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Vale, ya veo que actualizaste.

    Bueno, no te preocupes. Vamos a suponer que la actualización te ha roto la web.

    El procedimiento a seguir para que tengas todo "como ayer" es el siguiente:

    -Salva la base de datos, desde joomla seguramente ya no puedes, así que tienes que entrar en el administrador de bases de datos (probablemente PHPMyAdmin) y descargar el contenido de todas las tablas (se hace en un único paso).

    Con eso (que deberías hacerlo periódicamente desde Joomla, recuerdalo para el futuro), todo el histórico de artículos debería estar a salvo.

    Recupera también del FTP los gráficos y los uploads que hayas hecho.

    Luego vuelves a instalar Joomla en la 1.5 (la que tenías) y restaura la base de datos que has salvado.

    Todo debería funcionar.

    Si el tema te sobrepasa un poco, comentalo con los de ccaa.com (los que te hospedan, supongo), que ellos sabrán indicarte.

    ->Actualizar las cosas suele ser un momento crítico, conviene SIEMPRE salvar la base de datos antes de hacer nada, para, al menos, si perdemos el continente, tener a salvo el contenido.

  6. .
  7. #4
    Moderador Madrid y Cooperación Avatar de adiskide
    Fecha de ingreso
    10 jun 09
    Mensajes
    269
    País
    España
    C.Autónoma
    Aragón
    Universidad
    Universidad de Alcalá
    TIG-Teledetección


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Hiciste backup de toda tu información antes para tal exportación? al menos tratar de recuperar todo para la versión anterior , no? con eso no me entero de nada.
    Jorge aC
    Ambientólogo y Máster TIG UAH
    FPI UNIZAR

  8. .
  9. #5
    Usuario Verificado Avatar de Noelia_ACACLM
    Fecha de ingreso
    05 feb 10
    Mensajes
    15
    País
    España
    C.Autónoma
    Castilla-La Mancha
    Universidad
    Universidad de Castilla-La Mancha


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Cita Iniciado por Carlos Ver mensaje
    Vale, ya veo que actualizaste.

    Bueno, no te preocupes. Vamos a suponer que la actualización te ha roto la web.

    El procedimiento a seguir para que tengas todo "como ayer" es el siguiente:

    -Salva la base de datos, desde joomla seguramente ya no puedes, así que tienes que entrar en el administrador de bases de datos (probablemente PHPMyAdmin) y descargar el contenido de todas las tablas (se hace en un único paso).

    Con eso (que deberías hacerlo periódicamente desde Joomla, recuerdalo para el futuro), todo el histórico de artículos debería estar a salvo.

    Recupera también del FTP los gráficos y los uploads que hayas hecho.

    Luego vuelves a instalar Joomla en la 1.5 (la que tenías) y restaura la base de datos que has salvado.

    Todo debería funcionar.

    Si el tema te sobrepasa un poco, comentalo con los de ccaa.com (los que te hospedan, supongo), que ellos sabrán indicarte.

    ->Actualizar las cosas suele ser un momento crítico, conviene SIEMPRE salvar la base de datos antes de hacer nada, para, al menos, si perdemos el continente, tener a salvo el contenido.
    Hola acabo de leer tu repuesta. Gracias por contestarme. Aunque yo no tengo ningun administrador de bases de datos o al menos no se acceder a él. Solo tengo la administración de la web en el link que adjunte y nada más.

    Que tengo que hacer entonces? Ponerme en contacto con los de ciencias ambientales? Porque no tengo mucha idea de esto.

    La verdad es que no tenia ni idea de como hacer paginas web y lo he tenido que ir aprendiendo a bases de errores, seguro que este se me queda bien grabado.

    Muchisiiiimas gracias de verdad. Estaba un poco desesperada.

    Un saludo

  10. .
  11. #6
    Usuario Verificado Avatar de Noelia_ACACLM
    Fecha de ingreso
    05 feb 10
    Mensajes
    15
    País
    España
    C.Autónoma
    Castilla-La Mancha
    Universidad
    Universidad de Castilla-La Mancha


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Cita Iniciado por Carlos Ver mensaje
    Vale, ya veo que actualizaste.

    Bueno, no te preocupes. Vamos a suponer que la actualización te ha roto la web.

    El procedimiento a seguir para que tengas todo "como ayer" es el siguiente:

    -Salva la base de datos, desde joomla seguramente ya no puedes, así que tienes que entrar en el administrador de bases de datos (probablemente PHPMyAdmin) y descargar el contenido de todas las tablas (se hace en un único paso).

    Con eso (que deberías hacerlo periódicamente desde Joomla, recuerdalo para el futuro), todo el histórico de artículos debería estar a salvo.

    Recupera también del FTP los gráficos y los uploads que hayas hecho.

    Luego vuelves a instalar Joomla en la 1.5 (la que tenías) y restaura la base de datos que has salvado.

    Todo debería funcionar.

    Si el tema te sobrepasa un poco, comentalo con los de ccaa.com (los que te hospedan, supongo), que ellos sabrán indicarte.

    ->Actualizar las cosas suele ser un momento crítico, conviene SIEMPRE salvar la base de datos antes de hacer nada, para, al menos, si perdemos el continente, tener a salvo el contenido.
    Es que a mi me dieron la pagina web casi en blanco, pero ya tenia plantilla y algunos contenidos. No soy la creadora inicial.

  12. .
  13. #7
    Colaborador Avatar de Carlos
    Fecha de ingreso
    12 feb 09
    Mensajes
    1.934
    País
    España
    C.Autónoma
    Principado de Asturias


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Vale, pues en ese caso contacta con ellos, que hagan el backup de la base de datos (diles que no tienes) y reinstalen el joomla y suban la base de datos salvada. Sabran hacerlo, no es dificil, pero lleva unas horas, sobre todo de espera.

  14. .
  15. #8
    Colaborador Avatar de AGuerrero
    Fecha de ingreso
    01 feb 09
    Mensajes
    298
    País
    España
    C.Autónoma
    Comunidad Valenciana
    Universidad
    Universidad Miguel Hernández de Elche (U. Miguel Hernández d'Elx)
    Educación


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Hola Noelia,

    Varias cosas:

    1. si que tienes acceso a tu panel de control Cpanel, donde poder hacer copias de seguridad, acceder al mysql, etc. (quizas con los cambios de webmaster hayais perdido las claves, te las puedo mandar de nuevo)

    2. Estamos hablando de una actualización a joomla 1.6, un nuevo sistema de joomla completamente renovado (no es la tipica actualizacion de seguridad que modifican dos lineas de codigo y au)

    3. Lo que aqui te han respondido no esta mal, pero joomla 1.6 podria haber modificado la estrucctura de la base de datos, por lo que es una opcion muy poco recomendable, y en ese caso no te funcionaria, o te puede dar problemas con algunas cosas concretas (con las cosas que hayan cambiado de la 1.5 a la 1.6).
    Es decir, es facil subir de nuevo los archivos joomla 1.5, pero "darle de comer a un joomla 1.5 una base de datos de un joomla 1.6... uf...

    (ah, tambien se me olvidaba comentar el tema de las extensiones de joomla que tengas instaladas, lo complican mas...)

    De ahi que te pidiera paciencia a ver si algun experto en joomla nos daba una solucion (experto me refiero desarrolladores de joomla principalmente). La paciencia es importante, sobretodo porque aqui cada dia que pasa no se complica, es decir, el error se mantiene, no crece ni se hace cada vez mas dificil de solucionar.

    he estado buscando en foros en ingles (los desarrolladres de joomla escriben en ingles en Joomla! • Index page), viendo que Joomla Spanish - Inicio no te estan ayudando mucho.

    Por supuesto, de momento subir joomla 1.5 "a saco" es la unica opcion, pero eso si que podría ser un paso más hacia atras. (de ahi que es mejor esperar a dar pasos hacia atras)

    Si quieres te doy de nuevo el acceso al panel de control del servidor para que hagas lo que instalar joomla 1.5, pero si no conoces el Cpanel, bases de datos y phpmyadmin, "instalacion" de joomla, etc. etc. te recomendaria que antes de nada te familiarizaces con el tema o lo dejases en manos de alguien que tenga experiencia en el tema.

    Resumiento, si quieres intentar resolver el problema, tienes que documentarte mucho. Para ello hay que leer mucho (tambien en ingles) y preguntar en foros especializados.

    Yo te aconsejo que busques y preguntes en Joomla! • Index page a ver que te dicen.

    PD: sobre lo de "no se a quien acudir con este tipo de problema" que dijiste el dia 28 en este foro, quizas te falto añadir que el dia 26 "acudiste" a mi con el problema, y que a los 3 minutos exactos ya estaba con tu tema y ya te habia respondido.

  16. .
  17. #9
    Colaborador Avatar de AGuerrero
    Fecha de ingreso
    01 feb 09
    Mensajes
    298
    País
    España
    C.Autónoma
    Comunidad Valenciana
    Universidad
    Universidad Miguel Hernández de Elche (U. Miguel Hernández d'Elx)
    Educación


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    por cierto, creo que el error te viene porque no comprobaste lso requirimientos de joomla 1.6 antes de actualizar:
    - Necesita MySQL 5.0.4 y JSON Libraries installed. Y nosotros estamos con la 4.1.22

  18. .
  19. #10
    Usuario Verificado Avatar de Noelia_ACACLM
    Fecha de ingreso
    05 feb 10
    Mensajes
    15
    País
    España
    C.Autónoma
    Castilla-La Mancha
    Universidad
    Universidad de Castilla-La Mancha


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Cita Iniciado por Antonio Guerrero Ver mensaje
    Hola Noelia,

    Varias cosas:

    1. si que tienes acceso a tu panel de control Cpanel, donde poder hacer copias de seguridad, acceder al mysql, etc. (quizas con los cambios de webmaster hayais perdido las claves, te las puedo mandar de nuevo)

    2. Estamos hablando de una actualización a joomla 1.6, un nuevo sistema de joomla completamente renovado (no es la tipica actualizacion de seguridad que modifican dos lineas de codigo y au)

    3. Lo que aqui te han respondido no esta mal, pero joomla 1.6 podria haber modificado la estrucctura de la base de datos, por lo que es una opcion muy poco recomendable, y en ese caso no te funcionaria, o te puede dar problemas con algunas cosas concretas (con las cosas que hayan cambiado de la 1.5 a la 1.6).
    Es decir, es facil subir de nuevo los archivos joomla 1.5, pero "darle de comer a un joomla 1.5 una base de datos de un joomla 1.6... uf...

    (ah, tambien se me olvidaba comentar el tema de las extensiones de joomla que tengas instaladas, lo complican mas...)

    De ahi que te pidiera paciencia a ver si algun experto en joomla nos daba una solucion (experto me refiero desarrolladores de joomla principalmente). La paciencia es importante, sobretodo porque aqui cada dia que pasa no se complica, es decir, el error se mantiene, no crece ni se hace cada vez mas dificil de solucionar.

    he estado buscando en foros en ingles (los desarrolladres de joomla escriben en ingles en Joomla! • Index page), viendo que Joomla Spanish - Inicio no te estan ayudando mucho.

    Por supuesto, de momento subir joomla 1.5 "a saco" es la unica opcion, pero eso si que podría ser un paso más hacia atras. (de ahi que es mejor esperar a dar pasos hacia atras)

    Si quieres te doy de nuevo el acceso al panel de control del servidor para que hagas lo que instalar joomla 1.5, pero si no conoces el Cpanel, bases de datos y phpmyadmin, "instalacion" de joomla, etc. etc. te recomendaria que antes de nada te familiarizaces con el tema o lo dejases en manos de alguien que tenga experiencia en el tema.

    Resumiento, si quieres intentar resolver el problema, tienes que documentarte mucho. Para ello hay que leer mucho (tambien en ingles) y preguntar en foros especializados.

    Yo te aconsejo que busques y preguntes en Joomla! • Index page a ver que te dicen.

    PD: sobre lo de "no se a quien acudir con este tipo de problema" que dijiste el dia 28 en este foro, quizas te falto añadir que el dia 26 "acudiste" a mi con el problema, y que a los 3 minutos exactos ya estaba con tu tema y ya te habia respondido.
    Hola Antonio,

    Te pido disculpas si te ha molestado que dijese que no sabia a quien acudir, pero como no me contestabas diciendo que estabas en el tema ni nada, pensé que estabas liado con cosas y que no podías ocuparte de ello, lo siento mucho, de veras, no era mi intención. Desde que he empezado a tener problemas siempre has estado ahí rapidamente y nunca podre pagarte toda la ayuda que me estas prestando, sacandome de los problemas en los que me meto.

    Mil gracias de nuevo.

    No te avise que lo había puesto en el foro de ciencias ambientales, porque lo puse despues de mandarte dos correos, sin que me contestases, lo mismo, pensé que no lo habías mirado.

    No conozco nada sobre la administracion interna de joomla y tampoco conozco a nadie que sepa más que yo en mi asociación, ya que me ocupo yo sola de este tema y tengo muchas cosas que aprender. El problema es que no encuentro un tutorial de la versión 1.5 y que nunca había trabajado con este tipo de programas y por eso me meto en estos lios, de todas formas seguire tu consejo y preguntaré a ver que me dicen.

    Si puedes mandame las claves de Cpanel, aunque me intentaré informarme antes de hacer nada, y a ver si me sirve de escarmiento para la proxima vez.

    Muchisimas gracias por todo y disculpa mi ignorancia e impaciencia.

    Un cordial saludo,

    Noelia

  20. .
  21. #11
    Usuario Verificado Avatar de Noelia_ACACLM
    Fecha de ingreso
    05 feb 10
    Mensajes
    15
    País
    España
    C.Autónoma
    Castilla-La Mancha
    Universidad
    Universidad de Castilla-La Mancha


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Cita Iniciado por Antonio Guerrero Ver mensaje
    Hola Noelia,

    Varias cosas:

    1. si que tienes acceso a tu panel de control Cpanel, donde poder hacer copias de seguridad, acceder al mysql, etc. (quizas con los cambios de webmaster hayais perdido las claves, te las puedo mandar de nuevo)

    2. Estamos hablando de una actualización a joomla 1.6, un nuevo sistema de joomla completamente renovado (no es la tipica actualizacion de seguridad que modifican dos lineas de codigo y au)

    3. Lo que aqui te han respondido no esta mal, pero joomla 1.6 podria haber modificado la estrucctura de la base de datos, por lo que es una opcion muy poco recomendable, y en ese caso no te funcionaria, o te puede dar problemas con algunas cosas concretas (con las cosas que hayan cambiado de la 1.5 a la 1.6).
    Es decir, es facil subir de nuevo los archivos joomla 1.5, pero "darle de comer a un joomla 1.5 una base de datos de un joomla 1.6... uf...

    (ah, tambien se me olvidaba comentar el tema de las extensiones de joomla que tengas instaladas, lo complican mas...)

    De ahi que te pidiera paciencia a ver si algun experto en joomla nos daba una solucion (experto me refiero desarrolladores de joomla principalmente). La paciencia es importante, sobretodo porque aqui cada dia que pasa no se complica, es decir, el error se mantiene, no crece ni se hace cada vez mas dificil de solucionar.

    he estado buscando en foros en ingles (los desarrolladres de joomla escriben en ingles en Joomla! • Index page), viendo que Joomla Spanish - Inicio no te estan ayudando mucho.

    Por supuesto, de momento subir joomla 1.5 "a saco" es la unica opcion, pero eso si que podría ser un paso más hacia atras. (de ahi que es mejor esperar a dar pasos hacia atras)

    Si quieres te doy de nuevo el acceso al panel de control del servidor para que hagas lo que instalar joomla 1.5, pero si no conoces el Cpanel, bases de datos y phpmyadmin, "instalacion" de joomla, etc. etc. te recomendaria que antes de nada te familiarizaces con el tema o lo dejases en manos de alguien que tenga experiencia en el tema.

    Resumiento, si quieres intentar resolver el problema, tienes que documentarte mucho. Para ello hay que leer mucho (tambien en ingles) y preguntar en foros especializados.

    Yo te aconsejo que busques y preguntes en Joomla! • Index page a ver que te dicen.

    PD: sobre lo de "no se a quien acudir con este tipo de problema" que dijiste el dia 28 en este foro, quizas te falto añadir que el dia 26 "acudiste" a mi con el problema, y que a los 3 minutos exactos ya estaba con tu tema y ya te habia respondido.
    Hola Antonio,

    Te pido disculpas si te ha molestado que dijese que no sabia a quien acudir, pero como no me contestabas diciendo que estabas en el tema ni nada, pensé que estabas liado con cosas y que no podías ocuparte de ello, lo siento mucho, de veras, no era mi intención. Desde que he empezado a tener problemas siempre has estado ahí rapidamente y nunca podre pagarte toda la ayuda que me estas prestando, sacandome de los problemas en los que me meto.

    Mil gracias de nuevo.

    No te avise que lo había puesto en el foro de ciencias ambientales, porque lo puse despues de mandarte dos correos, sin que me contestases, lo mismo, pensé que no lo habías mirado.

    No conozco nada sobre la administracion interna de joomla y tampoco conozco a nadie que sepa más que yo en mi asociación, ya que me ocupo yo sola de este tema y tengo muchas cosas que aprender. El problema es que no encuentro un tutorial de la versión 1.5 y que nunca había trabajado con este tipo de programas y por eso me meto en estos lios, de todas formas seguire tu consejo y preguntaré a ver que me dicen.

    Si puedes mandame las claves de Cpanel, aunque me intentaré informarme antes de hacer nada, y a ver si me sirve de escarmiento para la proxima vez.

    Muchisimas gracias por todo y disculpa mi ignorancia e impaciencia.

    Un cordial saludo,

    Noelia

  22. .
  23. #12
    Colaborador Avatar de Carlos
    Fecha de ingreso
    12 feb 09
    Mensajes
    1.934
    País
    España
    C.Autónoma
    Principado de Asturias


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Y si no encuentras a nadie a quien preguntar, pregunta por aquí, que si no sabemos ya te diremos donde dirigirte.

  24. .
  25. #13
    Colaborador Avatar de AGuerrero
    Fecha de ingreso
    01 feb 09
    Mensajes
    298
    País
    España
    C.Autónoma
    Comunidad Valenciana
    Universidad
    Universidad Miguel Hernández de Elche (U. Miguel Hernández d'Elx)
    Educación


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Hola Noelia, discupas aceptadas. Disculpame tu mi brusquedad.

    Estoy pendiente de recuperar alguna copia de seguridad de la semana pasada (antes del error de actualización), a ver si tenemos suerte. ¿recuerdas cual fue el ultimo día que estuvo la web con vida?

    PD: No te preocupes por nada, de un modo u otro, de aqui nada seguro que tienes la web otra vez online como si nada. Recuerda el dicho de "si no lavas platos no se rompen". Ya quisieran otras asociaciones una webmaster (o webmistress) tan activa como tu.

    Yo tambien me cargue algun joomla que otro de tanto "probar" y "tocar" todos los botones, extensiones, plantillas, etc.

    PD: esta extension es la que yo uso para las copias de seguridad del joomla (es muy estable): Akeeba Backup

  26. .
  27. #14
    Usuario Verificado Avatar de Noelia_ACACLM
    Fecha de ingreso
    05 feb 10
    Mensajes
    15
    País
    España
    C.Autónoma
    Castilla-La Mancha
    Universidad
    Universidad de Castilla-La Mancha


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Pues creo que fue martes sobre las 14.00 cuando aún vi a mi web con vida. A ver si esta tarde me pongo con ello.

    Muchas gracias a todos.


  28. .
  29. #15
    Colaborador Avatar de AGuerrero
    Fecha de ingreso
    01 feb 09
    Mensajes
    298
    País
    España
    C.Autónoma
    Comunidad Valenciana
    Universidad
    Universidad Miguel Hernández de Elche (U. Miguel Hernández d'Elx)
    Educación


    ¿Mensaje Útil? | No

    Predeterminado Re: Problema web acaclm

    Hola,

    Ya está operativa la web de ACACLM
    Asociación de Ciencias Ambientales de Castilla La Mancha

    (ya avisé a Noelia, pero me faltaba ponerlo aqui)

  30. .
+ Responder al Tema + Crear Nuevo Tema

Temas Similares

  1. Sig. Problema con los simbolos en arcview 3.2
    Por kalima en el foro Preguntas Técnicas de Medio Ambiente
    Resp.: 6
    Último mensaje: 29 septiembre 2018, 18:54
  2. Problema con HEC-GeoHMS
    Por Optigan en el foro Preguntas Técnicas de Medio Ambiente
    Resp.: 1
    Último mensaje: 13 octubre 2014, 06:26
  3. Dudas web ACACLM
    Por Noelia_ACACLM en el foro Charla General
    Resp.: 15
    Último mensaje: 14 junio 2010, 21:30
  4. Problema con la simbologia gvSIG
    Por tainy en el foro Preguntas Técnicas de Medio Ambiente
    Resp.: 0
    Último mensaje: 03 mayo 2010, 16:35

Etiquetas de este tema

Permisos para publicar mensajes

  • Puedes crear nuevos temas
  • Puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

 
Sobre ForosAmbientales.com: Más en CienciasAmbientales.com: Otras Webs: