Apúntate al curso de
+ Responder al Tema
Página 10 de 10 PrimeraPrimera ... 6 7 8 9 10
Resultados 181 al 185 de 185
Like Tree1Likes

Usuarios gvSIG

  1. #181
    Usuario Verificado
    Fecha de ingreso
    21 feb 13
    Mensajes
    2
    País
    España
    C.Autónoma
    Principado de Asturias


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Hola!

    Yo también estoy aprendiendo a manejar gvSIG por mi cuenta y me ha surgido un problema de lo mas absurdo, pero que por mas que lo intento no lo soluciono y tampoco lo he encontrado en el foro...

    He cambiado los archivos que había creado (vistas y proyectos de prueba) a otra carpeta. Ahora al abrirlos en el programa me dice que la ruta es incorrecta, introduzco la nueva y me sigue saliendo error. Abro el proyecto y claro, las capas no pueden visualizarse ya que "no conoce la ruta del archivo". Y por otra parte...¿No existe en este programa una opción para seleccionar la ruta de la carpeta de trabajo en lugar de tener que cambiar la ruta capa por capa?

    Gracias!

  2. .
  3. #182
    Usuario Verificado
    Fecha de ingreso
    17 dic 13
    Mensajes
    1
    País
    España
    C.Autónoma
    Castilla y León
    Universidad
    Universidad de Valladolid


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Hola muy buenas a todos, me acabo de registrar como nuevo usuario, así que un saludo a todos.
    El caso es que estoy intentando aprender GvSig de forma autodidacta (un curso online y unos ficheros), con todo lo que ello conlleva, y ya desde el principio estoy teniendo problemas, el caso que no se cargan ni las capas wms ni las capas wcs y ahí he parado...la página se carga pero después de añadir la capa(en wms), el estilo(marco default) y el formato(elijo image/png y como srs 23030(es el que viene en el curso)) doy a aceptar y me da "grave error" y me pone lo siguiente: NoClassDefFoundError: Could not initialize class org.gvsig.crs.proj.CrsProj (CrsGT.java). El caso es que mirando por ahí he leido que puede ser porque tengo el SO W7 de 64 bits y se comentaba que en Herramientas>admin. de complementos>instalación por URL instalase el plugin JRE 32 bits por windows, pero lo instalo y después de reiniciar no se queda activado (eso teniendo en cuenta que el problema venga de ahí), el caso es que estoy bastante estancado y estresado y escribía a ver si alguien me puede dar un poco de luz en este tema.
    Gracias de antemano

  4. .
  5. #183
    Usuario Verificado
    Fecha de ingreso
    31 ene 14
    Mensajes
    1
    País
    España
    C.Autónoma
    Andalucía
    Universidad
    Universidad de Córdoba
    FOrestal


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Re: Usuarios gvSIG

    Muchas gracias por el foro.

    Me estoy iniciando en esto del SIG libre y me viene genial.

    Quería preguntarte una cosa, ¿Cómo puedo obtener las capas para poder hacer los ejercicios? ¿Vienen ya con la instalación o debo buscarlas en algún lado?

    ¡¡¡Muchas gracias y enhorabuena por el foro!!!!

  6. .
  7. #184
    No registrado
    Anónimo


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Cita Iniciado por Isaac Ver mensaje
    Pues no sabría decirte, eso de que una capa tenga sentido y la otra no y se visualizen las dos en su sitio, entra más en el terreno de los poltergeist. Mirá por si acaso que las dos tengan bien asignada la proyección geográfica, no sea que uno esté en ED50 y el otro en ETRS que eso da errores pequeños en las distancias.
    Creo que es lo mismo que me pasa a mí... Me descargué un mapa del CNIG y cuando intento trabajar con él las coordenadas son erróneas! Es decir, el archivo está georreferenciado con coordenadas UTM pero cuando lo cargo en el gvSIG el programa lo lee como si fuesen grados... Y claro, me salen cosas tán absurdas como un "mapa de España a escala 1:250.000.000.000", o coordenadas de tipo "Longitud 752010º y Latitud 4312568º". El caso es que no he podido averiguar cómo le puedo decir al programa que en vez de leer las coordenadas como grados las lea como UTM, y he buscado en Internet pero no he podido encontrar solución... Si a alguien le pasa y sabe cómo solucionarlo sería de gran ayuda!

  8. .
  9. #185
    Miembro Sin Actividad
    Fecha de ingreso
    14 ago 20
    Mensajes
    3
    País
    Colombia
    C.Autónoma
    Charlesdeshy
    Universidad
    Charlesdeshy


    ¿Mensaje Útil? | No

    Predeterminado Usuarios gvSIG

    , ultimamente estoy recibiendo en mis post varias quejas por los usuarios diciendo que los archivos no descomprimen bien,,,,en realidad los archivos estan bien pero sus versiones anteriores de winrar les provoca el error al descomprimir,,,seria bueno si pudieseis poner este tema en forma de noticia durante unos dias para que todos sepan que deben actualizar su version de winrar para no tener problemas con la descompresion,,,estoy seguro que la mayoria de los uploaders utilizamos la ultima version para cortar y seguramente habra muchas mas quejas por el foro aparte de las que tengo yo

  10. .
+ Responder al Tema + Crear Nuevo Tema
Página 10 de 10 PrimeraPrimera ... 6 7 8 9 10

Temas Similares

  1. Grados de usuarios segun numero de mensajes
    Por PicoDeHubbert en el foro Sobre ForosAmbientales .com
    Resp.: 21
    Último mensaje: 16 junio 2010, 21:46
  2. usuarios MAC
    Por AGuerrero en el foro Charla General
    Resp.: 3
    Último mensaje: 08 junio 2009, 19:08

Etiquetas de este tema

Permisos para publicar mensajes

  • Puedes crear nuevos temas
  • Puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

 
Sobre ForosAmbientales.com: Más en CienciasAmbientales.com: Otras Webs: