Apúntate al curso de
+ Responder al Tema
Página 3 de 10 PrimeraPrimera 1 2 3 4 5 6 7 ... ÚltimaÚltima
Resultados 41 al 60 de 185
Like Tree1Likes

Usuarios gvSIG

  1. #41
    Usuario Verificado
    Fecha de ingreso
    16 feb 09
    Mensajes
    18
    País
    España
    C.Autónoma
    Castilla y León
    Universidad
    Universidad de Salamanca


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Hola,

    alguien utiliza conexion a postgis? me gustaría iniciarme con ese servidor y quería saber si existe algún usuario por este foro....

  2. .
  3. #42
    Moderador Foro Canarias
    Fecha de ingreso
    15 feb 09
    Mensajes
    648
    País
    España
    C.Autónoma
    Canarias
    Universidad
    Universidad Europea de Madrid


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Usando el WMS para cargar mapas, siempre me da error y no se carga nada. No me queda claro el SVG que tengo que seleccionar creo que en canarias el 42326 y el formato de imagen, supongo que ahí está el problema ya que no consigo cargar ninguna IDEE ni la del catastro

    tiene truco?

  4. .
  5. #43
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por triscas Ver mensaje
    Hola,

    alguien utiliza conexion a postgis? me gustaría iniciarme con ese servidor y quería saber si existe algún usuario por este foro....

    hola yo la utilizo habitualmente con GVSIG y sin problemas.

    Simplemente te tienes que crear la conexión con la BBDD dando los parametros de tu servidor (IP, usuario, psw...) y puedes trabajar con ello sin problemas.

    Eso sí te recomiendo que cuando termines un proyecto, le pases el vacumm al postgre porque no se poque demonios GVSIG+postGIS, hacen que creaca la BBDD un huevo
    Última edición por Isaac; 06 mayo 2009 a las 13:00 Razón: conteste pensando en ARCCGIS

  6. .
  7. #44
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por ecocat Ver mensaje
    Usando el WMS para cargar mapas, siempre me da error y no se carga nada. No me queda claro el SVG que tengo que seleccionar creo que en canarias el 42326 y el formato de imagen, supongo que ahí está el problema ya que no consigo cargar ninguna IDEE ni la del catastro

    tiene truco?

    Pues depende en que proyección quieras montrar los datos. Mirate la pagina de EPGS y busca la mejor proyección para esa zona

    De memoria te digo, pero no te fíes

    si es lat long 4230 (WGS84) 4258 (ED50)

    Si es huso 29 elipsoide WGS 23028 y 23029

  8. .
  9. #45
    Usuario Verificado
    Fecha de ingreso
    16 feb 09
    Mensajes
    18
    País
    España
    C.Autónoma
    Castilla y León
    Universidad
    Universidad de Salamanca


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por Isaac Ver mensaje
    hola yo la utilizo habitualmente con GVSIG y sin problemas.

    Simplemente te tienes que crear la conexión con la BBDD dando los parametros de tu servidor (IP, usuario, psw...) y puedes trabajar con ello sin problemas.

    Eso sí te recomiendo que cuando termines un proyecto, le pases el vacumm al postgre porque no se poque demonios GVSIG+postGIS, hacen que creaca la BBDD un huevo

    Y en el contesto no de almacen de datos sino como procesador de análisis geográficos??

  10. .
  11. #46
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por triscas Ver mensaje
    Y en el contesto no de almacen de datos sino como procesador de análisis geográficos??
    Pues debería funcionar igual.

    Vamos yo nunca le he metido demasiado geoproceso a postgis, nama más de algún buffer y cosas así, pero debería funcionar exactamente igual



    ... creo

  12. .
  13. #47
    Usuario Verificado Avatar de javiabelo
    Fecha de ingreso
    18 feb 09
    Mensajes
    13
    País
    España
    C.Autónoma
    Región de Murcia
    Universidad
    Universidad de Murcia


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Hay una nueva extensión para gvSIG:

    NavTable permite visualizar, editar y navegar entre los datos alfanuméricos
    de las capas vectoriales dentro de gvSIG.
    Es una alternativa a la tabla que tienen actualmente la mayoría de los SIG,
    pero su gran diferencia radica en que se muestra sólo un registro cada vez,
    lo que es muy útil para consultar y modificar datos en muchos casos. Además,
    NavTable cuenta con una serie de botones para poder hacer selecciones, zoom
    y moverse entre los elementos con gran comodidad.


    Todos los ficheros para instalarla, así como un manual de uso, se encuentran
    en la página web:

    NavTable: extensión para gvSIG

    NavTable ha sido desarrollada por el Laboratorio CartoLab de la Universidad
    de Coruña y está liberada
    con licencia libre GNU GPL 3.

  14. .
  15. #48
    Usuario Verificado Avatar de erigone
    Fecha de ingreso
    16 feb 09
    Mensajes
    72
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad de Salamanca
    Consultoría


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Hola a todos,
    No sé si estáis familiarizados con la cartografía del marm, pero por ejemplo cuando te descargas una capa de hábitat, viene por un lado el shape y por otro lado una base de datos con extensión mdb, que es donde está el código de hábitat de la U.E. y su nombre.
    En ArcView, mediante join unía ambas tablas a través de un campo común y listo, pero en gvsig no me deja cargar la segunda tabla. ¿os habéis encontrado con este problema? ¿sabéis de alguna solución? Gracias de antemano. Un saludo.

  16. .
  17. #49
    Usuario Verificado Avatar de VICTOR
    Fecha de ingreso
    23 feb 09
    Mensajes
    22
    País
    España
    C.Autónoma
    La Rioja
    Universidad
    Universidad de Jaén
    Agricultura-Medioambiente


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Buenos Dias¡¡¡ A ver si alguien me puede resolver esta duda, no se como colocar un punto sobre una capa, ya que el comando esta desactivado y despues me gustaria nombrar ese punto, pero no se donde encontrar la herramienta de escritura.
    Muchas gracias de antemano, me parece una idea genial este foro
    Un saludo
    Bittor

  18. .
  19. #50
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por VICTOR Ver mensaje
    Buenos Dias¡¡¡ A ver si alguien me puede resolver esta duda, no se como colocar un punto sobre una capa, ya que el comando esta desactivado y despues me gustaria nombrar ese punto, pero no se donde encontrar la herramienta de escritura.
    Muchas gracias de antemano, me parece una idea genial este foro
    Un saludo
    Tienes que poner la capa en edicion.

    boton derecho sobre la capa y le das a editar.

    Para la etiqueta tienes 2 opciones, meterla como una etiqueta en un campo en la tabla, o buscar en las herramientas de composición de mapa la de añadir texto que es como una I

  20. .
  21. #51
    Moderador Madrid y Cooperación Avatar de adiskide
    Fecha de ingreso
    10 jun 09
    Mensajes
    269
    País
    España
    C.Autónoma
    Aragón
    Universidad
    Universidad de Alcalá
    TIG-Teledetección


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Conoceis alguna guia de instalación para GVSIG y GRASS( y su aplicación Q-Gis) para Linux-Ubuntu...?
    que me esta dando mil fallos cuando lo quiero instalar.
    Jorge aC
    Ambientólogo y Máster TIG UAH
    FPI UNIZAR

  22. .
  23. #52
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por adiskide Ver mensaje
    Conoceis alguna guia de instalación para GVSIG y GRASS( y su aplicación Q-Gis) para Linux-Ubuntu...?
    que me esta dando mil fallos cuando lo quiero instalar.

    Para Grass lo tienes en el synaptic

    Para GVSIG, suerte yo lo estuve intentando y lo dí por imposible. Parece que tenían algún problema con las librerías de java.

    si consigues hacerlo por favor postea la solución.
    Última edición por Isaac; 18 junio 2009 a las 12:52 Razón: acentos y otras yerbas

  24. .
  25. #53
    No Registrado
    Anónimo


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Buenas, soy Marta, una novata en este tema que está teniendo problemas con la conexión a los archivos WFS, WMS y WCS, bueno, con estos últimos a la hora de cargar la capa, la única dirección que me funciona es la que viene por defecto, pero en el resto ni esas.
    Ya he configurado el proxy, me he asegurado de que el cortafuegos no interfiere y aún así siguen sin haber conexión. Y cuando me voy a preferencias > red > comprobar conexión, me dice que está conectado.
    ¿Alguien sabe que puede estar ocurriendo?

  26. .
  27. #54
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por No Registrado Ver mensaje
    Buenas, soy Marta, una novata en este tema que está teniendo problemas con la conexión a los archivos WFS, WMS y WCS, bueno, con estos últimos a la hora de cargar la capa, la única dirección que me funciona es la que viene por defecto, pero en el resto ni esas.
    Ya he configurado el proxy, me he asegurado de que el cortafuegos no interfiere y aún así siguen sin haber conexión. Y cuando me voy a preferencias > red > comprobar conexión, me dice que está conectado.
    ¿Alguien sabe que puede estar ocurriendo?
    Puedes dar un poco mas de detalles. No se conecta, no lo pinta?

    Cuando pides información de las capas disponibles, te la devuelve o da error.

    Si te da error, con esa misma dirección pegala en un navegador web, y te debería cargar el XML. Sino lo carga el problema esta ahí.

    Otra posibilidad es que estes metiendo mal el sistema de referencia.

    Y la ultima, es que estés corriendo GVSIG desde windows vista, que tiene problemas con los WMS, si es asñi existe una version para vista.

  28. .
  29. #55
    Diego
    Anónimo


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    hola, hay alguna manera de poder crear una tabla con valores de coordenadas, y asociarla a una vista y que me dibuje lo que dice en dicha tabla.

    la tabla la puedo hacer en exel y exportarla a dbf para que la pueda abrir el gvsig

  30. .
  31. #56
    Usuario Verificado
    Fecha de ingreso
    01 abr 09
    Mensajes
    13
    País
    España
    C.Autónoma
    Región de Murcia
    Universidad
    murcia


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    HOLA,

    Genial inicitiva, considero que el manejo de SIG es un complemento imprescidible para un técnico ambiental, en mi caso este tema lo llevo un poco espeso a pesar de que conocía el programa de la carrera llevaba tiempo sin tocarlo, y gracias al foro he remotado el interés. Me he descargado el programa y una ortofoto de una zona (para practicar) y varíos Shp de mi región (humedales, flora, LIC...) sin embargo no he empezado con buen píe pues al cargar dos capas, la foto (ecw) y un shp, no son coincidentes siendo el resultado una capa en un extremo de la pantalla y otra en otro. A pesar de que soy consciente de que la solución es una tontería, ¿alguién me puede orientar?

    Gracias

  32. .
  33. #57
    Colaborador Avatar de Carlos
    Fecha de ingreso
    12 feb 09
    Mensajes
    1.933
    País
    España
    C.Autónoma
    Principado de Asturias


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Seguramente la foto no esté georreferenciada.

  34. .
  35. #58
    Usuario Verificado
    Fecha de ingreso
    01 abr 09
    Mensajes
    13
    País
    España
    C.Autónoma
    Región de Murcia
    Universidad
    murcia


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    entiendo que es eso y por ese motivo intenté georeferenciarla pero el resultado no fue el esperado, de todas formas le daré más vueltas porque lo hice rápido.

    Me alegro que hayas respondido y tan rápido pues pensaba que este tema estaba un poco olvidado y sería una pena..., las vacaciones supongo.


    Slds!!

  36. .
  37. #59
    No Registrado
    Anónimo


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Cita Iniciado por srevt Ver mensaje
    entiendo que es eso y por ese motivo intenté georeferenciarla pero el resultado no fue el esperado, de todas formas le daré más vueltas porque lo hice rápido.

    Me alegro que hayas respondido y tan rápido pues pensaba que este tema estaba un poco olvidado y sería una pena..., las vacaciones supongo.


    Slds!!
    Yo creo que esas capas están en diferentes sistemas de referencia. Por ejemplo, WGS84(y ETRS89A) y ED50. O, si justo se desplazan 500 km, que trabajas con husos diferentes. Mira a ver en los metadatos de las diferentes capas.
    Si quieres puedes poner más información de donde has cogido la información, de qué zona,... para intentar centrar el problema....

  38. .
  39. #60
    Usuario Verificado
    Fecha de ingreso
    01 abr 09
    Mensajes
    13
    País
    España
    C.Autónoma
    Región de Murcia
    Universidad
    murcia


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    No lo he puesto aún, pero entiendo que el problema reside en que las capas shp son de la región de Murcia y el ortofotomapa de una parte concreta de la misma.

    os dejo el enlace de las capas shp por si a alguien le es de interés.

    http://www.carm.es/medioambiente/informacion.html?idSeccion=6

    Slds

  40. .
+ Responder al Tema + Crear Nuevo Tema
Página 3 de 10 PrimeraPrimera 1 2 3 4 5 6 7 ... ÚltimaÚltima

Temas Similares

  1. Grados de usuarios segun numero de mensajes
    Por PicoDeHubbert en el foro Sobre ForosAmbientales .com
    Resp.: 21
    Último mensaje: 16 junio 2010, 21:46
  2. usuarios MAC
    Por AGuerrero en el foro Charla General
    Resp.: 3
    Último mensaje: 08 junio 2009, 19:08

Etiquetas de este tema

Permisos para publicar mensajes

  • Puedes crear nuevos temas
  • Puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

 
Sobre ForosAmbientales.com: Más en CienciasAmbientales.com: Otras Webs: