Apúntate al curso de
+ Responder al Tema
Página 8 de 10 PrimeraPrimera ... 4 5 6 7 8 9 10 ÚltimaÚltima
Resultados 141 al 160 de 185
Like Tree1Likes

Usuarios gvSIG

  1. #141
    Usuario Verificado
    Fecha de ingreso
    21 ago 12
    Mensajes
    3
    País
    Perú
    C.Autónoma
    puno
    Universidad
    universidad alas peruanas
    aun no


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    hola bueno paar mim es un opoco dificil acceder atodo lo que mencionan pero lo intentare gracias

  2. .
  3. #142
    Usuario Verificado
    Fecha de ingreso
    04 sep 12
    Mensajes
    1
    País
    Perú
    C.Autónoma
    arequipa
    Universidad
    universidad alas peruanas


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    hola a todos soy nuevo esto del argis . les pediria de favor que me enseñen a manejar el programa argis

  4. .
  5. #143
    Usuario Verificado
    Fecha de ingreso
    01 sep 12
    Mensajes
    11
    País
    España
    C.Autónoma
    Andalucía
    Universidad
    Universidad Pablo de Olavide


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Buenas,

    A ver si alguien puede solucionarme esta duda...
    Acabo de instalar el programa y estaba trasteando un poco y bueno, intentaba abrir una capa wms cuya dirección url he encontrado en la pagina de la junta de Andalucia. Para ello, en añadir capa, pretendía pegar la url, pero no me deja pegar nada. Parece que solo puedo utilizar la lista de servidores que vienen como ejemplo. ¿estoy haciendo algo mal?

    Gracias

  6. .
  7. #144
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Respuesta: Usuarios gvSIG

    Cita Iniciado por Geryo88 Ver mensaje
    Buenas,

    A ver si alguien puede solucionarme esta duda...
    Acabo de instalar el programa y estaba trasteando un poco y bueno, intentaba abrir una capa wms cuya dirección url he encontrado en la pagina de la junta de Andalucia. Para ello, en añadir capa, pretendía pegar la url, pero no me deja pegar nada. Parece que solo puedo utilizar la lista de servidores que vienen como ejemplo. ¿estoy haciendo algo mal?

    Gracias
    Igual no te estoy entendiendo bien, pero donde pegas la dirección, en las pestañas de añadir archivos tienes que pegarlo en la de WMS.

    Aquí tienes el proceso

    Visualizar capas WMS con gvSIG - OSGeo Wiki

    Además la dirección tiene que ser o bien la del portal WMS (si está bien programado) o la del servicio de catalogo de ese WMS (si lo han programado un poco chapuceramente y no redirige la petición)

  8. .
  9. #145
    Usuario Verificado
    Fecha de ingreso
    01 sep 12
    Mensajes
    11
    País
    España
    C.Autónoma
    Andalucía
    Universidad
    Universidad Pablo de Olavide


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Re: Respuesta: Usuarios gvSIG

    Cita Iniciado por Isaac Ver mensaje
    Igual no te estoy entendiendo bien, pero donde pegas la dirección, en las pestañas de añadir archivos tienes que pegarlo en la de WMS.

    Aquí tienes el proceso

    Visualizar capas WMS con gvSIG - OSGeo Wiki

    Además la dirección tiene que ser o bien la del portal WMS (si está bien programado) o la del servicio de catalogo de ese WMS (si lo han programado un poco chapuceramente y no redirige la petición)
    Si, estaba intentando pegarlo en la pestaña de WMS y la dirección la cogí del portal WMS de la página de la junta de Andalucía (la que aparece aquí concretamente--> WMS Mapa de la Distribución de especies de interés Comunitario (Datos Básicos, 2011) :: Red de Información Ambiental de Andalucía :: Consejería de Agricultura, Pesca y Medio Ambiente :: Junta de Andalucía ::). Simplemente lo que pasaba era que no me dejaba pegar con el botón derecho del ratón... pero sí he podido con alt+v. Aún así ahora me surge otro problema: una vez pegada la url y seleccionada la capa, asegurándome que la vista y la capa tienen la misma proyección (23030), no se muestran los mapas. Lo he intentado con dos capas; en una no aparece nada, y en otra la pantalla de vista aparece entera en negro :S. ¿Puede ser debido a que he seleccionado el formato erróneo en la última pestaña de las propiedades de las capas? ¿podrías aclararme qué significa eso del "formato" de la capa y como elegir el correcto?

    Soy consciente de que mis dudas son de mega novato y que puede ser un poco irritante intentar aclararlas pero en fin... estoy en ello, jeje.

    El link que me pones ya lo he estado bicheando antes, pero como te digo el problema ahora es la visualización de las capas.

    Gracias por contestar

  10. .
  11. #146
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Respuesta: Re: Respuesta: Usuarios gvSIG

    Cita Iniciado por Geryo88 Ver mensaje
    Si, estaba intentando pegarlo en la pestaña de WMS y la dirección la cogí del portal WMS de la página de la junta de Andalucía (la que aparece aquí concretamente--> WMS Mapa de la Distribución de especies de interés Comunitario (Datos Básicos, 2011) :: Red de Información Ambiental de Andalucía :: Consejería de Agricultura, Pesca y Medio Ambiente :: Junta de Andalucía ::). Simplemente lo que pasaba era que no me dejaba pegar con el botón derecho del ratón... pero sí he podido con alt+v. Aún así ahora me surge otro problema: una vez pegada la url y seleccionada la capa, asegurándome que la vista y la capa tienen la misma proyección (23030), no se muestran los mapas. Lo he intentado con dos capas; en una no aparece nada, y en otra la pantalla de vista aparece entera en negro :S. ¿Puede ser debido a que he seleccionado el formato erróneo en la última pestaña de las propiedades de las capas? ¿podrías aclararme qué significa eso del "formato" de la capa y como elegir el correcto?

    Soy consciente de que mis dudas son de mega novato y que puede ser un poco irritante intentar aclararlas pero en fin... estoy en ello, jeje.

    El link que me pones ya lo he estado bicheando antes, pero como te digo el problema ahora es la visualización de las capas.

    Gracias por contestar
    Vamos a ver

    Lo primero, en que sistema operativo estas trabajando (si usas alt+v no será el de la manzanita), tambíen tendrías que mirar si tienes java actualizado porque daba problemas con windows vista (pero eso es otro tema)

    Sobre el formato es el tipo de archivo en el que se sirve la capa. Los más comunes son JPG georeferenciado y PNG, que es similar a JPG pero permite transparencias. No hay uno más correcto que otro, pero preba el JPG que es más antiguo y puede que esté mejor soportado que el PNG.

    No se si más o menos te he contestado, o necesitas un poco más de información, y tranquí que no es problema contestar esas dudas pa eso estamos.

  12. .
  13. #147
    Usuario Verificado
    Fecha de ingreso
    01 sep 12
    Mensajes
    11
    País
    España
    C.Autónoma
    Andalucía
    Universidad
    Universidad Pablo de Olavide


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Re: Respuesta: Re: Respuesta: Usuarios gvSIG

    Cita Iniciado por Isaac Ver mensaje
    Vamos a ver

    Lo primero, en que sistema operativo estas trabajando (si usas alt+v no será el de la manzanita), tambíen tendrías que mirar si tienes java actualizado porque daba problemas con windows vista (pero eso es otro tema)

    Sobre el formato es el tipo de archivo en el que se sirve la capa. Los más comunes son JPG georeferenciado y PNG, que es similar a JPG pero permite transparencias. No hay uno más correcto que otro, pero preba el JPG que es más antiguo y puede que esté mejor soportado que el PNG.

    No se si más o menos te he contestado, o necesitas un poco más de información, y tranquí que no es problema contestar esas dudas pa eso estamos.
    Pues el sistema es windows XP, y sí que tengo java instalado. Además con las capas shp no tengo problema con la visualización... pero con wms no hay manera. En fin... si se te ocurre algo más que podría estar haciendo mal... te lo agradezco, seguiré mirando otras cosas que no conlleven utilizar wms mientras tanto.

  14. .
  15. #148
    jennny
    Anónimo


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    hola es que tengo un problema con gvsig, lo que sucede es que debo cargar un shape a gvsig y exportarlo a postgis, el problema es que no me lo exporta, entonces no se si las tablas deban estar de alguna forma en especifico en el shape para que funcione..... agradecería su ayuda

  16. .
  17. #149
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Respuesta: Usuarios gvSIG

    Cita Iniciado por jennny Ver mensaje
    hola es que tengo un problema con gvsig, lo que sucede es que debo cargar un shape a gvsig y exportarlo a postgis, el problema es que no me lo exporta, entonces no se si las tablas deban estar de alguna forma en especifico en el shape para que funcione..... agradecería su ayuda
    Dinos un poco por encima lo que haces y el error que te da, para orientar un poco.

    De todas formas para pasar de shp a postgis, yo utilizaría el shp2pgsql que se instala cuando instalas postgis. Puede parecer un poco follón pero abres el programa y en la ventana negra que pones pones el comando PostGIS 2.0 pgsql2shp shp2pgsql Command Line Cheatsheet

    shp2pgsql [OPTIONS] shapefile [schema.]table

    donde shapefile es la ruta donde lo tienes cargago. y table la tabla a la que va a ir.

    Lo que va entre corchetes es opcional. Si quieres pasanos más datos de la ruta, la tabla etc y te digo como construir la consulta

  18. .
  19. #150
    Usuario Verificado
    Fecha de ingreso
    05 dic 12
    Mensajes
    1
    País
    España
    C.Autónoma
    Islas Baleares
    Universidad
    Universidad de Barcelona (Universitat de Barcelona)


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Re: Usuarios gvSIG

    Hola a todos!

    Tengo una duda técnica con el programa Arcmap, necesito ayuda:
    Tengo una tabla de atributos con diferentes columnas. En una de las columnas necesito poner un intérvalo de valor numérico (ejemplo: entre 10 y 65). Cuando lo pongo con el signo - (menos o guión) lo que hace es restar las cantidades.

    Alguien me puedes decir cómo hacerlo?

    Gracias

  20. .
  21. #151
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Usuarios gvSIG

    Lo resta porque es un campo númerico y lo considera una formula.

    Si quieres introducir el guion como guión y no como simboo tienes que crear un campo de tipo texto y meter ahí los valores. os números serán grabados como texto y el (-) será un guión, pero no podrás hacer operaciones matemáticas

  22. .
  23. #152
    Usuario Verificado
    Fecha de ingreso
    11 dic 12
    Mensajes
    4
    País
    España
    C.Autónoma
    Comunidad Valenciana
    Universidad
    Universidad Politécnica de Valencia (U. Politècnica de València)


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Tienes que crearte en la tabla de atributos del shape un nuevo campo y cuando le indiques el tipo de valor que va a contener el campo pon de tipo texto, de esta forma no tendrás problemas a la hora de indicar números y guiones. No obstante, lo que se suele hacer en estos caso es codificar los intervalos, p.e. el intervalo de 0-10 le das valor 1, de 10-20 valor 2. De esta forma nunca tendrás problemas a la hora de trabajar y luego a la hora de presentar datos siempre puedes etiquetar los valores del campo con los valores reales de cada intervalo. Espero haberte ayudado.

  24. .
  25. #153
    Usuario Verificado
    Fecha de ingreso
    11 dic 12
    Mensajes
    4
    País
    España
    C.Autónoma
    Comunidad Valenciana
    Universidad
    Universidad Politécnica de Valencia (U. Politècnica de València)


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Re: Respuesta: Usuarios gvSIG

    La Comunidad Valenciana está principalmente en el huso 30 y una parte del norte de Castellón y la zona de Denia en Alicante en el huso 31. Hay que ir con mucho cuidado con los sistemas de referencia, porque es fundamental cuando se trabaja con cartografía.
    Puedes hacer otra cosa si no tienes claro como "reproyectar" tu capa de puntos con el SIG, porque a veces se comete el error de proyectar una cartografía que ya tiene proyección. En la página del IGN hay una calculadora geodésica que te calcula los puntos UTM en ED50 a UTM en ETRS89 en el mismo huso y una vez pasados al sistema de referencia correcto puedes volver a implementar la capa de puntos como una capa de eventos en el SIG.
    La cartografía del Instituto Cartográfico Valencia está ya en ETRS89 puesto que según el Real Decreto correspondiente, este es el único datum oficial en la actualidad.

  26. .
  27. #154
    No registrado
    Anónimo


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Muy buenas,

    He estado echando un ojo al hilo que ha elaborado Carlos y me han entrado muchas ganas de seguir los ejercicios, ya que me acabo de bajar el gvSIG y tenía ganas de meterle algún datillo. Sin embargo, con el cierre de Megaupload todos esos archivos se han perdido... ¿alguien los tiene guardados para poder volverlos a subir?

    Muchas gracias por la ayuda,

    Álvaro

  28. .
  29. #155
    Usuario Verificado
    Fecha de ingreso
    22 mar 13
    Mensajes
    1
    País
    España
    C.Autónoma
    La Rioja


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Hola, tengo que hacer un proyecto y me estoy volviendo loco porque una vez que lo tengo en vista no se como pasarlo a mapa para poner el cajetin...etc
    Agradeceria una respuesta rapida, gracias

  30. .
  31. #156
    Usuario Verificado
    Fecha de ingreso
    11 dic 12
    Mensajes
    4
    País
    España
    C.Autónoma
    Comunidad Valenciana
    Universidad
    Universidad Politécnica de Valencia (U. Politècnica de València)


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Yo manejo habitualmente el software más conocido comercialmente, últimamente he empezado a "trastear" con gvsig. Me gusta, es sencillo e intuitivo, pero me desespera la cantidad de errores q da. Tengo Windows 7 64 bits y he instalado el complemento para q funcione a 32 bits. Aún así hay cosas q no hay forma, como p.e. convertir una capa de líneas a polígonos. Se q el problema no es de la capa porque lo he realizado con el otro programa sin problema. Sabéis q puede pasar?

  32. .
  33. #157
    Usuario Verificado Avatar de Isaac
    Fecha de ingreso
    17 feb 09
    Mensajes
    535
    País
    España
    C.Autónoma
    Comunidad de Madrid
    Universidad
    Universidad Alfonso X el Sabio
    Investigación


    ¿Mensaje Útil? | No

    Predeterminado Re: Respuesta: Usuarios gvSIG

    Me suena que ese error puede andar en JAVA y los permisos de administrador. Prueba a ejecutar el programa en modo administrador (botón derecho, ejecutar como administrador)

    Ten en cuenta que gvSIG fue desarrollado y está solo soportado para windows XP (que es el que usan en la consejería de valencia donde lo desarrollan).

    Sino, gvSIG va creando un log, que puedes copiar el mensaje que da cuando no funciona una herramienta. Es un tanto horrible porque está en códigos de procesos per con paciencia se puede ver donde anda el problema.

  34. .
  35. #158
    Usuario Verificado
    Fecha de ingreso
    13 may 13
    Mensajes
    10
    País
    España
    C.Autónoma
    País Vasco
    Universidad
    Universidad del País Vasco (Euskal Herriko Unibertsitatea)
    Jardinería


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Cita Iniciado por augalsal Ver mensaje
    Yo manejo habitualmente el software más conocido comercialmente, últimamente he empezado a "trastear" con gvsig. Me gusta, es sencillo e intuitivo, pero me desespera la cantidad de errores q da. Tengo Windows 7 64 bits y he instalado el complemento para q funcione a 32 bits. Aún así hay cosas q no hay forma, como p.e. convertir una capa de líneas a polígonos. Se q el problema no es de la capa porque lo he realizado con el otro programa sin problema. Sabéis q puede pasar?
    la mejor manera es abrir el programa con botón derecho/opciones de incompatibilidad, te dirá que la configuración recomendada es W XP, aceptas y a currar

  36. .
  37. #159
    Usuario Verificado
    Fecha de ingreso
    13 may 13
    Mensajes
    10
    País
    España
    C.Autónoma
    País Vasco
    Universidad
    Universidad del País Vasco (Euskal Herriko Unibertsitatea)
    Jardinería


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    Cita Iniciado por KRAPULA Ver mensaje
    Buenas tardes a todos los compañeros de este nuevo foro para mi.
    Tengo un problemilla con el gvSIG, que es el siguiente:
    He descargado del IGN, los SHP del PNOA máxima resolución y cuando cargo en el gvSIG la capa me aparece todo en un solo color, es decir no se ve nada. ¿cual es mi error? yo creia que podria ver las ortofotos...
    ¿lo habre descargado mal?
    muchas gracias de antemano
    pues han pasado meeeeeses pero quizá pueda responder y ayudar a otros con el mismo problema...

    creo q si has abierto todos los shape y la orto a la vez, una de las capas es el Marco y si está por encima tapa todo lo demás

  38. .
  39. #160
    Usuario Verificado
    Fecha de ingreso
    13 may 13
    Mensajes
    10
    País
    España
    C.Autónoma
    País Vasco
    Universidad
    Universidad del País Vasco (Euskal Herriko Unibertsitatea)
    Jardinería


    ¿Mensaje Útil? | No

    Predeterminado Respuesta: Usuarios gvSIG

    bueno después de leerme las 8 páginas me presento: HOLA...!!!

    y ya he leído q mi duda, alguna tenia q traerme a este magnífico hilo, poco remedio tiene y es q esperaba no tener q hacer mil recortes y q hubiera una manera de a partir de un polígono recortar de una sola vez todas las capas SHP

  40. .
+ Responder al Tema + Crear Nuevo Tema
Página 8 de 10 PrimeraPrimera ... 4 5 6 7 8 9 10 ÚltimaÚltima

Temas Similares

  1. Grados de usuarios segun numero de mensajes
    Por PicoDeHubbert en el foro Sobre ForosAmbientales .com
    Resp.: 21
    Último mensaje: 16 junio 2010, 21:46
  2. usuarios MAC
    Por AGuerrero en el foro Charla General
    Resp.: 3
    Último mensaje: 08 junio 2009, 19:08

Etiquetas de este tema

Permisos para publicar mensajes

  • Puedes crear nuevos temas
  • Puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

 
Sobre ForosAmbientales.com: Más en CienciasAmbientales.com: Otras Webs: